Thursday, January 22, 2015

web2py + Apache + wsgi(Uniform Server) failed for the latest 2.9.12

It has been a long time since I setup the web2py server and they are still running 2.4.6. I decided to refresh my memory and version up!


Then I'm failed.

See the forum below.!topic/web2py/yBM8Ybl_xGA

It sounds like the latest web2py 2.9.12 doesn't work with apache using wsgi.

I already posted a ticket here.

If your server configuration is something similar to me, I recommend wait until this ticket is fixed!

No comments:

Post a Comment